PHP Depend - Software Metrics for PHP

Version 0.10.8 released

We are proud to announce that version 0.10.8 of PHP_Depend was released on January the 24th 2012. This release closes an issue in PHP_Depend's parser that produces invalid package names when the source file contains a statement before the class or interface doc comment.

Download

Download the latest version of PHP_Depend as a Phar archive or through PHP_Depend's PEAR Channel Server.

blog comments powered by Disqus Build on CloudBees button